Birden fazla kriteri olan Düşeyara

Tek bir kritere göre yapılan düşeyara formülünü hepimiz biliriz, Fakat bazen işler karışır 2 veya daha fazla kritere sahip olan formüllere ihtiyaç duyarız. Örnek olarak açıklayacak olursam mesela elimizde Yıllara göre  Cirolar olsun,

Biz 2015 yılına denk gelen ciroyu düşeyara formülü ile rahatlıkla bulabiliriz. Fakat bunun içine bir kriter daha eklersek yani şöyle ;

Yıllara göre cirolar ve ekstra hangi yılda hangi firmadan ne kadar ciro elde etmişiz?, yani firmalar da işin içerisine girerse 2 kriterimiz oldu, bu durumda düşeyara formülünü nasıl kullanacağız hep birlikte öğrenelim.

 

 

Öncelikle Firmalar ile Toplam ciro arasına 1 adet yeni sütun açıp birleştir() formülüyle veya & ile  yıllar ve firmalar sütununu birleştiriyoruz.

Tüm bunları yaptıktan sonra artık formülümüzü yazabiliriz, Formülümüz tam olarak bu şekilde olacak ;

=+DÜŞEYARA(G3&G4;C2:D16;2;0)

 

İlk kısımdaki G3&G4 bizim aradığımız kriterlerin birleşimine yarıyor, daha sonrası basit zaten, daha iyi anlamanız için excel dosyasını da veriyorum,

İyi çalışmalar

çoklu düşeyara

Bunlara da Bakın

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir